Scheduled Maintenance
Incident Report for Timber
Resolved
The scheduled maintenance is complete.
Posted Jan 28, 2020 - 02:15 UTC
Identified
We are undergoing scheduled maintenance of one of our databases. The API and web client will be unavailable for a short period.
Posted Jan 28, 2020 - 02:08 UTC
This incident affected: API (api.timber.io) and Web Client (app.timber.io).