Log Ingestion Delay
Incident Report for Timber
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 11, 2019 - 08:15 UTC
Update
Apologies for the delayed update. This issue should have been resolved a few hours after it was posted. We are are improving our internal hand-off processes to avoid this in the future.
Posted 3 months ago. Jul 11, 2019 - 08:14 UTC
Monitoring
Log ingestion is currently delayed by approximately 2 hours. No logs have been lost and we are monitoring the issue.
Posted 3 months ago. Jul 10, 2019 - 17:16 UTC
This incident affected: Log Ingestion (logs.timber.io) and API (api.timber.io).