Log ingestion problems
Incident Report for Timber
Resolved
This incident has been resolved.
Posted May 31, 2020 - 18:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2020 - 18:53 UTC
Identified
We've identified the issue and are deploying a fix.
Posted May 31, 2020 - 18:32 UTC
Investigating
We are currently investigating log ingestion errors. We will update as we make progress.
Posted May 31, 2020 - 17:00 UTC
This incident affected: Log Ingestion (logs.timber.io).