Log ingestion error
Incident Report for Timber
Resolved
This incident has been resolved.
Posted May 30, 2019 - 22:51 UTC
Identified
We're experiencing an error with our short term storage that we hope to correct in the next 10 minutes. No data has been lost and we'll back fill interim data as soon as the issue is corrected.
Posted May 30, 2019 - 20:49 UTC
This incident affected: Log Ingestion (logs.timber.io).