Log ingestion delay
Incident Report for Timber
Resolved
Log ingestion is current.
Posted 3 months ago. Jul 11, 2019 - 13:49 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 11, 2019 - 12:07 UTC
Update
Log ingestion has caught up for all but a small percentage of applications.
Posted 3 months ago. Jul 11, 2019 - 12:06 UTC
Update
Log ingestion is still processing a backlog. We expect to to be current within one hour.
Posted 3 months ago. Jul 11, 2019 - 10:47 UTC
Update
Log ingestion is recovering. We expect to be current for most customers within the next two hours.
Posted 3 months ago. Jul 11, 2019 - 08:53 UTC
Monitoring
We have fixed the issue and are monitoring. Will update soon with expected ETA for log ingestion to be current. No logs have been lost.
Posted 3 months ago. Jul 11, 2019 - 08:38 UTC
Identified
We have identified an issue delaying log ingestion and viewing recent logs via the API. We are working on resolving this and will update shortly.
Posted 3 months ago. Jul 11, 2019 - 08:17 UTC
This incident affected: Log Ingestion (logs.timber.io) and Web Client (app.timber.io).