Major service disruption
Incident Report for Timber
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 21:35 UTC
Monitoring
We have deployed a fix and are monitoring.
Posted Apr 22, 2020 - 21:03 UTC
Identified
We've identified the issue and are rolling out a fix.
Posted Apr 22, 2020 - 19:09 UTC
Investigating
We are currently investigating an issue causing an outage of log collection, ingestion, and the API. We will post an update as soon as we know more.
Posted Apr 22, 2020 - 16:53 UTC
This incident affected: Log Ingestion (logs.timber.io), API (api.timber.io), and Web Client (app.timber.io).