We have identified an issue causing logs to be inaccessible via the console
Incident Report for Timber
Resolved
Log ingestion has recovered. All logs should be available now. None were lost.
Posted 16 days ago. Aug 08, 2019 - 15:01 UTC
Update
Ingestion is continuing to recover for some logs. The API is accessible, but you may note a lag in the available logs.
Posted 17 days ago. Aug 07, 2019 - 21:29 UTC
Monitoring
The system is recovering now and we are monitoring. We expect it be completely caught up within the next few hours but many logs will be available prior to this point.
Posted 17 days ago. Aug 07, 2019 - 13:51 UTC
Identified
We have identified an issue with a short term cache that is causing logs to not be accessible via the console. We are working on addressing this now. Logs are still being ingested but won't be available until recovered.
Posted 17 days ago. Aug 07, 2019 - 13:37 UTC
This incident affected: API (api.timber.io).