Delay in log ingestion
Incident Report for Timber
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 22:51 UTC
Monitoring
We experienced an unexpected slow down in log processing starting today at approximately 10 AM ET. We have remedied this issue and expect to be current within 30 minutes. No logs have been lost.
Posted Nov 13, 2019 - 22:22 UTC
This incident affected: Log Ingestion (logs.timber.io) and API (api.timber.io).