Intermittent console availability
Incident Report for Timber
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 03:57 UTC
Update
We are continuing to investigate this issue.
Posted Jun 03, 2020 - 03:56 UTC
Investigating
We are currently investigating reports of intermittent console availability. We will update when we have more information.
Posted Jun 02, 2020 - 14:30 UTC
This incident affected: API (api.timber.io) and Web Client (app.timber.io).